A lapse in time


A few weeks ago it was time for me to retire my trusty HD2 phone and to delve into the world of new smart phones, the HD2 had served me well for over two years and still functioned but only on speaker phone, since it was out of contract it seemed a good idea to get a new phone instead of trying to get it repaired.  I have had a really good experience with my android tablet so an android smart phone seemed like a good match. I chose the Samsung S3 and so far it’s been a great phone, I really like the fact that Samsung makes a card reader/usb attachment so I can directly download things to the phone  from sd cards and usb drives as well as use usb devices like speakers, keyboards and mice. I haven’t been able to get a hold of the necessary MHL cable but am hoping I’ll be able to connect it to a tv or projector for slideshows when I do.
On to the point of this post though- I  downloaded one of several apps that allow you to set your android phone as a time lapse camera and played around with it this weekend- here’s the results, disclaimer- the still shots at the end were not shot with the s3 but with my Olympus, also there is no HD version of the time lapse clips as I was using a free app that only allows high res if you upgrade which I may do once I come up with a tripod mount that allows me to hold the phone still for a longer period of time.

Apparently this video doesn’t show up on wordpress in all browsers so here’s a link to it on my smugmug site Video of Sacramento

Android


A couple of weeks ago, I spotted and android tablet at Fry, I’ve been looking at them on-line for awhile now. Picked up a coby kryos M7015 tablet, it’s a little slow and only has the 2.1 OS, which means it doesn’t have full flash support, but I have hope someone will crack that. Following the advice from the android forums over at  http://www.androidtablets.net/forum/coby-tablets/ I was able to get root, and install the full google marketplace(it came installed with an app loader that didn’t have nearly as many apps). I’ve installed a bunch of e-books and movies on it, video playback was the happiest suprise- full hd without a stutter, even has hdmi so I can play it on my tv and used it to show a program with a projector at our caving meeting.
The biggest disappointment was trying to get it to tether with my phone, apparently android won’t connect to ad-hoc wi-fi only AP, so I’ll have to keep working on that.

New Camera HTC HD2 (yes it does play DOOM!)


So I’ve now had my new phone for a couple of weeks and I’m really enjoying it. It has a 1ghz snapdragon processor and 488mb of memory making it the fastest handheld computer I’ve had so far. The ability to download all sorts of  programs of course makes it especially appealing.  Now while I have the full version of doom that I purchased years ago, and there’s been numerous versions ported to mobile devices, it took a bit of digging to find a version that works correctly with the HD2. The reason being that there’s no joystick type buttons just the touch screen. I finally stumbled across gfdoom which works quite nicely. Next up I recommend visiting XDA developers which has loads of ways to update and customize your phone. They also have plenty of advice if you have questions. For example after loading a bunch of music on the microsd card I noticed the HTC music player kept causing the phone to slow down.I found several suggestions to help speed it back up, the main one being to keep your music sorted in album folders. Though really playing my music on the built in windows media player seems more efficient.The big thing about this device though, is the screen and combined with it’s fast processing makes it ideal for video playback. It came with transformers 1 and 2 on it and I’ve been able to put several movies as well as tv shows on it.So far I’m really happy with it and look forward to trying out linux on it some time in the future though for now I’ve got plenty to tinker with.

Windows 7


So last weekend I decided to go ahead and upgrade my computer- new motherboard, processor, RAM and install windows7. I picked up a MSI 790GX-G65 motherboard on sale at frys with an AMD quad-core processor, a couple of sticks of DDR3 ram and an OEM copy of win 7 and I was ready to begin. The install was probably one of the simplest I’ve ever done. Pulled out the old hardware, connected the new, reinserted my geforce 9800 gt card and all I had to do was install windows. I selected boot from cd/dvd in the bios, inserted the windows disc, told it which partition to install on and in a matter of 20 minutes or so had a fully functioning windows seven desktop running. I enjoyed the new aero desktop software and it’s ability to be customized fairly easily. Next I began getting the rest of my software installed, AVG antivirus, comodo firewall, audio and video utilities etc. Lightroom and photoshop for photo editing installed easily and lightroom imported my old catalog file easily enough, though I did have to point the folders back to the original ones since the drive letters had changed.

So far everything had gone rather well and I was very pleased. Then I decided to install a game. I tried borderlands as this is one of the newer games I’ve played, just finished it a month or so ago in fact. The install seemed to go fine but when I tried to play the game the screens (I have a multi monitor setup) went blank. ctrl-alt-del, tab etc did not respond and finally I was forced to shutdown the computer and reboot. Next I tried mirrors edge, this installed and ran just fine. At this point i had no idea what was wrong but I began to suspect the video drivers might not be setup correctly so I started cleaning out old files and tried re-installing the drivers, directx etc. I then tried Unreal Tournament3 and found that it ran but would occasionally do the same thing as borderlands, black screen, no response to keyboard etc.  After a couple of days of trying different things I tried installing nvidia’s latest beta drivers (195.81) and then found Unreal tournament 3 working, I tried borderlands and it ran, I also tried Farcry2 and it ran,  so success! The next day   however I tried a game and once more was faced with a black screen. I did some research and found this page, could this be my problem? I disconnected my ethernet cable, turned off comodo and finally all the games ran just fine, I even installed crysis and quake4 without any major hitches (you have to right-click on the quake4 installer and run it as admin or it gives a bunch of errors). It appears that what’s happening is a lot of these games connect to the internet on start up, either to confirm you have a legitimate copy, to download updates or for online playing. However they first take control of the video giving you a blank screen. then when they try to connect, comodo blocks the connection and waits for you to approve it, since you can’t see the screen, that never happens and the system just sits there! Looks like I may be looking for a new firewall program, perhaps pctools firewall plus which claims to have a full screen game mode for just such instances.

Oh and since this motherboard had two pci-e slots I’ve installed my old geforce 8400 card in the second slot so now I can run a third monitor to display speedfan and other monitoring programs while I’m gaming or editing pictures.